Reply
Highlighted
New Member
Posts: 5
Registered: ‎10-26-2017
Kudos: 2

NanoStation sync problems after NTP/Syslog settings changes

Hello,

 

I had been updating some NTP and Syslog settings on some NanoStation M5 devices. I updated several pairs without any problems.

 

However, one pair no longer communicated after applying changes.  Here are some log entries from the unit I can reach:

 

May 16 14:16:17 10.51.98.125 hostapd: ath0: STA 00:27:22:1c:59:bd IEEE 802.11: associated
May 16 14:16:20 10.51.98.125 hostapd: ath0: STA 00:27:22:1c:59:bd WPA: PTK: Failed to receive EAPOL-Key msg 2/4 response, all tries exhausted.
May 16 14:16:20 10.51.98.125 hostapd: ath0: STA 00:27:22:1c:59:bd IEEE 802.11: deauthenticated due to local deauth request
May 16 14:16:20 10.51.98.125 hostapd: ath0: STA 00:27:22:1c:59:bd IEEE 802.11: disassociated
May 16 14:16:21 10.51.98.125 hostapd: ath0: STA 00:27:22:1c:59:bd IEEE 802.11: associated
May 16 14:16:24 10.51.98.125 hostapd: ath0: STA 00:27:22:1c:59:bd WPA: PTK: Failed to receive EAPOL-Key msg 2/4 response, all tries exhausted.
May 16 14:16:24 10.51.98.125 hostapd: ath0: STA 00:27:22:1c:59:bd IEEE 802.11: deauthenticated due to local deauth request
May 16 14:16:24 10.51.98.125 hostapd: ath0: STA 00:27:22:1c:59:bd IEEE 802.11: disassociated
May 16 14:16:25 10.51.98.125 hostapd: ath0: STA 00:27:22:1c:59:bd IEEE 802.11: associated

 

 

Any idea what could have caused something like this? Would it be a time discrepancy between the units? And is there any way to recover from this without a site visit to the equipment?

 

 

 

 

 

 

 

 

 

Ubiquiti Employee
Posts: 6,072
Registered: ‎04-14-2017
Kudos: 1239
Solutions: 164

Re: NanoStation sync problems after NTP/Syslog settings changes

@UBNT-James have you seen this before?
New Member
Posts: 5
Registered: ‎10-26-2017
Kudos: 2

Re: NanoStation sync problems after NTP/Syslog settings changes

For what it is worth, the problem seemed to have resolved itself overnight, about 20 hours after the problem started. The issues has resolved so isn't urgent, but any information would be useful as we prepare to update other units.

 

We have been ensuring that the ping watchdog is enable on units, so hopefully and perhaps any similar problems will be resolved with a device reboot.

Veteran Member
Posts: 4,016
Registered: ‎03-02-2015
Kudos: 726
Solutions: 172

Re: NanoStation sync problems after NTP/Syslog settings changes

@badbobby

Did you changed settings via WebGUI?
===================================================
We all work for KUDOs here.
Thx
New Member
Posts: 5
Registered: ‎10-26-2017
Kudos: 2

Re: NanoStation sync problems after NTP/Syslog settings changes

The settings were changed with the web UI.

Ubiquiti Employee
Posts: 6,072
Registered: ‎04-14-2017
Kudos: 1239
Solutions: 164

Re: NanoStation sync problems after NTP/Syslog settings changes

Has the unit rebooted in that 20 hour span?
Reply