Highlighted
New Member
Posts: 25
Registered: ‎01-11-2017
Kudos: 3

Nanobeam 5AC-Gen2 Different TX RX Speeds

[ Edited ]

Hi,

 

I have installed two Nanostations across a courtyard. At the moment, the TX speed is lower than the RX speed (when running the speed tests from the "AP"). TX is approximately 150 and RX is approximately 250.

 

If I run the speed test from the "Station", the RX speed is higher than the TX speed.

 

The distance is quite short, and there is clear line of sight. I should point out that the "Station" is mounted behind an upstairs window, and the other is mounted on a transmitter pole. Could that be the issue? Previously, I had a warning within the console to turn down the power of the Nanobeams (which I have done). 

 

Any assistance would be much appreciated.

 

Kind Regards, Stephen

 

190315 AirOS Console 001.png190315 AirOS Console 002.png

Ubiquiti Employee
Posts: 11,334
Registered: ‎04-14-2017
Kudos: 2100
Solutions: 324

Re: Nanobeam 5AC-Gen2 Different TX RX Speeds

Can you run individual TX and RX tests (non-duplex)?
New Member
Posts: 25
Registered: ‎01-11-2017
Kudos: 3

Re: Nanobeam 5AC-Gen2 Different TX RX Speeds

Hi,

 

Many thanks for your reply. Here are the Transmit and Receive tests from the Access Point.

 

190315 AirOS Console 003.png190315 AirOS Console 004.png

New Member
Posts: 25
Registered: ‎01-11-2017
Kudos: 3

Re: Nanobeam 5AC-Gen2 Different TX RX Speeds

[ Edited ]

Can this test be afffected by the physical cabling in any way? I ask becasue I just noticed that one the of endpoints is connecting to the switch at 100Mbps (rather than Gbit). Both UBNT PoE injectors are Gbit, and I have checked the cabing and sockets as best I can..

Ubiquiti Employee
Posts: 11,334
Registered: ‎04-14-2017
Kudos: 2100
Solutions: 324

Re: Nanobeam 5AC-Gen2 Different TX RX Speeds

This test is not impacted by the port status, but your real end-to-end network performance will be. I would recommend checking the cabling on the network segment that is negotiating to 100 Mbps.
New Member
Posts: 25
Registered: ‎01-11-2017
Kudos: 3

Re: Nanobeam 5AC-Gen2 Different TX RX Speeds

[ Edited ]

@UBNT-SNK wrote:
This test is not impacted by the port status, but your real end-to-end network performance will be. I would recommend checking the cabling on the network segment that is negotiating to 100 Mbps.

Many thanks,

 

The only bit of cable run I haven't been able to check is the section between the wall socket and the Nanobeam. Everything else checkes out fine. I'll have to take hte transmitter pole down to do that. I can also swap over the PoE injectors.

 

Do you have any thoughts as to what may be causing the difference in speed between TX & RX?

Ubiquiti Employee
Posts: 11,334
Registered: ‎04-14-2017
Kudos: 2100
Solutions: 324

Re: Nanobeam 5AC-Gen2 Different TX RX Speeds

Nothing springs to mind at the moment. If you don't need this link to be 100% symmetric, I'd probably just live with it.