New Member
Posts: 13
Registered: 4 weeks ago
Kudos: 1

PowerBeam AC Gen 2 Web Page not reachable after install

I just got our 1st pair of antennas up and running, but I found I can not access the web page for either one, from my desk. I changed the IPs to match our range for switches at that install site, so I know what they are and my Cisco switches see them on those IPs.  I checked the users guide and didn't see anything about the Web server stoppping if the IPs changed.  I have not tried plugging directly into the PowerBeams, yet. However, I don't want to need to do that to change their settings, if nessisary. 

 

 

Any suggestions ?  

Ubiquiti Employee
Posts: 1,496
Registered: ‎09-24-2018
Kudos: 303
Solutions: 87

Re: PowerBeam AC Gen 2 Web Page not reachable after install

https://help.ubnt.com/hc/en-us/articles/205204150-airMAX-Device-Discovery-Tool-Introduction

Can you find them with this tool?

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

New Member
Posts: 13
Registered: 4 weeks ago
Kudos: 1

Re: PowerBeam AC Gen 2 Web Page not reachable after install

Installed the tool, but it finds nothing. 

 

I started pinging the addresses and found that even on the switch they are connected to, they do not respond to pings. They show under a CDP Neighbor and show the address I gave them AND a 169.254.xxx.xxx address. 

 

I'm setting up the second pair, at my desk, and I'll look for some setting I may havem missed, but I don't recall anything. 

 

 

 

 

New Member
Posts: 13
Registered: 4 weeks ago
Kudos: 1

Re: PowerBeam AC Gen 2 Web Page not reachable after install

After some messing about, I have found the PowerBeam still responds to the 192.168.172.1 address and NOT the IP I assigned the unit to. It also does not respond to a ping from a computer on the network to my assigned address. The switch It is attached to sees it under CDP neighbor and shows the name and address. 

 

1) How do I change the IP the web server repsonds to ? I do not want to get on rooftops to check or edit the configuration of these devices ? 

 

2) How do I get them to respond to pings outside the 192.168.172.XXX range ? 

 

 

 

Ubiquiti Employee
Posts: 1,496
Registered: ‎09-24-2018
Kudos: 303
Solutions: 87

Re: PowerBeam AC Gen 2 Web Page not reachable after install

It sounds like a misconfiguration. You can correct it by using the reset button on the POE. That subnet is not auto-configured in any way on our devices so you either received that address by DHCP or a typo in the static config. If it responds to pings on that address, the web UI should be available there as well, but if not then reset the device with the POE and verify your configuration before leaving the site.

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

New Member
Posts: 13
Registered: 4 weeks ago
Kudos: 1

Re: PowerBeam AC Gen 2 Web Page not reachable after install

We don't hand out 192 addresses at all.  I never typed the address in, because we don't use it. all out addresses are in the 10.xxx.xxx.xxx private range. 

 

Besides, the two I already installed don't respond to pings or allow web access. The one on my desk is one of the second pair. I don't want to install them, until I can make sure I can access them over the network. 

 

I'll rest again and see what changes, but I don't believe it will. 

 

 

New Member
Posts: 13
Registered: 4 weeks ago
Kudos: 1

Re: PowerBeam AC Gen 2 Web Page not reachable after install

[ Edited ]

I've helkd the reset button on the Powerbeam for 15 seconds and reconnected and the button on the POE injector for 15 seconds and got the same resutls. A 192.168.172.1 address shows up on the Ubiquiti utility on my phone and the IP that tries to open on my laptop when I join the SSID of the unit. I know it reset, because the name and password go back to factory defaults. 

 

Is there some OTHER way of reseting I should be doing ? 

 

 

New Member
Posts: 13
Registered: 4 weeks ago
Kudos: 1

Re: PowerBeam AC Gen 2 Web Page not reachable after install

[ Edited ]

More details...

 

I set the Powerbeam to the IP for our network. I set my PC to that range manually and then hooked them together via the PoE injector. I can ping the PowerBeam. When I open a browser and put in https://< address of powerbeam> it jumps to 192.168.1.10, which of course doesn't connect. Add to that, the built in wifi SSID is no longer being broadcast, so I can't connect with my laptop wirelessly or with my phone. 

 

After another reset, I am back on and setting up the Powerbeam. Of interesting note is that if I ping it, at 192.168.1.1, I get a fail, which is not odd. If I ping 192.168.1.20, I get success. If I ping 192.168.1.10, the ping shows " Reply from 192.168.172.1..." and it also fails. So, since I am just a laptop connected to the PowerBeam, I would certainly say that it DOES use 192.168.172.xxx adresses for something. In fact, when I web in with my laptop, using a wifi connection, the URL that auto opens IS 192.168.172.1, but I have to add "https://" to the front for it to connect. 

 

 

 

Ubiquiti Employee
Posts: 1,496
Registered: ‎09-24-2018
Kudos: 303
Solutions: 87

Re: PowerBeam AC Gen 2 Web Page not reachable after install

We don't assign anything in that subnet. Try the TFTP reset and load the same firmware that is already installed on the device.

https://help.ubnt.com/hc/en-us/articles/204911324-airMAX-How-to-Reset-Your-Device-with-TFTP-Firmware...

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

New Member
Posts: 13
Registered: 4 weeks ago
Kudos: 1

Re: PowerBeam AC Gen 2 Web Page not reachable after install

[ Edited ]

So, you want me to reload the firmware because it directs my wifi radio to connect on the 192.168.172.1 address ? 

 

The firmware version is not the newest. It's WA.V8.4.2 

 

 

 

 

New Member
Posts: 13
Registered: 4 weeks ago
Kudos: 1

Re: PowerBeam AC Gen 2 Web Page not reachable after install

After reloading the firmware the radio still lives on 192.168.172.1 network and hands out those IPs to wifi devices. It shows that address on the wireless utility screen on my phone.
Ubiquiti Employee
Posts: 1,496
Registered: ‎09-24-2018
Kudos: 303
Solutions: 87

Re: PowerBeam AC Gen 2 Web Page not reachable after install

That's very unusual, but let's get logged in and update to the newest 8.5.12. After that, are you certain that the settings are default? Use the reset to factory defaults button in the System tab.

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Highlighted
New Member
Posts: 13
Registered: 4 weeks ago
Kudos: 1

Re: PowerBeam AC Gen 2 Web Page not reachable after install

My test Powerbeam is updated to the newest firmware.  As a further test, I changed it to DHCP and it got an IP and I could ping it. Moving back to static, in the IP range we need it to live, where I can ping switches that are also set static, and I can't ping the PowerBeam. 

 

Are there any considerations with the port it is on, for Truck, or Native VLAN or a simple port for computers to attach ? The odd part is that when I set them up static, like the pair I already installed, they pass data and the devices on the other end can use the network. I just can't manage the Ubiquiti devices.