Reply
Member
Posts: 137
Registered: ‎03-04-2012
Kudos: 124
Solutions: 1

Remote 5AC19 Will Not Reconnect After Local 5AC19 Power Loss

Hello all. We have a pair of NanoBeam 5AC19's between our offices and we are doing some power loss testing in preperation for the Hurricane. 

 

We had dropped the power from the Local NB which is the AP, and the remote Client NB has retained power the entire time. But for some reason, when the Local NB comes back up, the remote side will not re-connect. 

 

It is showing a super low capacity of like 6mb but none of the details on the GUI are showing up as usual (Name/MAC/Power).

 

I have tried a reboot on the Local, but that does not bring it back up. Only power cycling the remote side brings the connection back up. Is this a known issue, or is there something that I need to change? 

 

I am running XC 8.5.7 on both with UNMS support. I don't know if this is a firmware issue, but I can't say that I remember this happening in previous releases. 

 

Any help is appreciated. 

Ubiquiti Employee
Posts: 1,547
Registered: ‎02-13-2017
Kudos: 459
Solutions: 152

Re: Remote 5AC19 Will Not Reconnect After Local 5AC19 Power Loss

Would it be possible to get a support file from the remote device before rebooting it?

If so, please send it to nick.mcgee@ubnt.com with a link to this thread.

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Member
Posts: 137
Registered: ‎03-04-2012
Kudos: 124
Solutions: 1

Re: Remote 5AC19 Will Not Reconnect After Local 5AC19 Power Loss

Sure. I will need to re-create the issue in a little bit. It will take our remote location offline. So I will need to wait until around lunch time when the YouTube/Facebook streams are most active Man Happy  

Member
Posts: 137
Registered: ‎03-04-2012
Kudos: 124
Solutions: 1

Re: Remote 5AC19 Will Not Reconnect After Local 5AC19 Power Loss

@UBNT-Nick logs have been sent. Let me know if there is anything I need to change in my setup. Thanks! 

Highlighted
Ubiquiti Employee
Posts: 1,547
Registered: ‎02-13-2017
Kudos: 459
Solutions: 152

Re: Remote 5AC19 Will Not Reconnect After Local 5AC19 Power Loss

I'm actually not seeing the email from you. Could you try again?

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Ubiquiti Employee
Posts: 1,547
Registered: ‎02-13-2017
Kudos: 459
Solutions: 152

Re: Remote 5AC19 Will Not Reconnect After Local 5AC19 Power Loss

False alarm! Found it. Checking it out.

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Member
Posts: 137
Registered: ‎03-04-2012
Kudos: 124
Solutions: 1

Re: Remote 5AC19 Will Not Reconnect After Local 5AC19 Power Loss

[ Edited ]

@UBNT-Nick Let me know if there is any additional troubleshooting that you need me to do. Thanks! 

Reply