Member
Posts: 178
Registered: ‎10-01-2009
Kudos: 3

Station WDSs don't return after ...

... Access Point WDS's reboot or frequency change.

Hi Forum,

I experienced a several times (I don't want to say _always_, but it is always Icon Frown) that when restarting/rebooting AP_WDS or just changing frequency of AP_WDS, that all formerly associated ST_WDS come back, but only with RX channel, and TX channel doesn't come up again....so, the ST_WDS are hanging. ie after software update to 5.0.2, of course ST_WDS drop, thay re-associate, but hang. If you don't have configured a watchdog, forget about the ST_WDS. Or client recognizes and restarts by himself or he will call you a little bit angry.............

Pls fix asap, without activating a watchdog-session. Thanks.

Greez
amx

Legend:
AP_WDS=Access Point WDS
ST_WDS=Station WDS
New Member
Posts: 32
Registered: ‎02-27-2008

Re: Station WDSs don't return after ...

Something similar happens to my rocket AP without WDS. Any parameter change on the AP wireless settings causes the clients to appear as connected but they are unreachable by wireless interface until station reboots.
Member
Posts: 255
Registered: ‎01-07-2009

Re: Station WDSs don't return after ...

I have a ptp setup with rocket and nano, and have not seen this. I have changed lots in the past few days and rebooted many time and no issues. Running rc6 software on each.
Alan Long
Aerowire
Member
Posts: 178
Registered: ‎10-01-2009
Kudos: 3

Re: Station WDSs don't return after ...

I saw this with nearly any combination:
Rocket M5 <-> Nano M5
Bullet M5 <-> Bullet M5
Rocket M5 <-> Rocket M5
firmware......any: 5.0.0 / 5.0.2
greez
amx