Emerging Member
Posts: 45
Registered: ‎07-27-2009
Kudos: 1

good ping times and then bad, then packet loss

with a rocket, and a nano connected to it.
using airmax wds
-67 dbm signal
most ping times 2 -3 ms

but then it starts jumping up and up 300, 600, then packet loss

then starts back up.
any ideas or places to start trouble shooting?
Previous Employee
Posts: 9,171
Registered: ‎08-17-2007
Kudos: 24

Re: good ping times and then bad, then packet loss

with a rocket, and a nano connected to it.
using airmax wds
-67 dbm signal
most ping times 2 -3 ms

but then it starts jumping up and up 300, 600, then packet loss

then starts back up.
any ideas or places to start trouble shooting?


Hello,
Please post your configuration files

Thanks,
Regular Member
Posts: 381
Registered: ‎05-25-2009
Kudos: 54
Solutions: 2

Re: good ping times and then bad, then packet loss

Put rocket and nano in static speed ... usually the highest it stays the longest.
-----------------------------------------------------------------------------------
Oliver's Law:
Experience is something you don't get until just after you need it
Emerging Member
Posts: 45
Registered: ‎07-27-2009
Kudos: 1

Re: good ping times and then bad, then packet loss

aaa.1.status=disabled
aaa.1.wpa.key.1.mgmt=WPA-PSK
aaa.1.wpa.psk=passw0rd
aaa.status=disabled
bridge.1.devname=br0
bridge.1.fd=1
bridge.1.port.1.devname=eth0
bridge.1.port.1.status=enabled
bridge.1.port.2.devname=ath0
bridge.1.port.2.status=enabled
bridge.1.port.3.devname=eth1
bridge.1.port.3.status=enabled
bridge.1.stp.status=enabled
bridge.status=enabled
dhcpc.1.devname=br0
dhcpc.1.status=disabled
dhcpc.status=disabled
dhcpd.1.devname=eth0
dhcpd.1.dnsproxy=enabled
dhcpd.1.end=192.168.1.10
dhcpd.1.lease_time=3600
dhcpd.1.netmask=255.255.255.0
dhcpd.1.start=192.168.1.6
dhcpd.1.status=disabled
dhcpd.status=disabled
dnsmasq.1.devname=eth0
dnsmasq.1.status=enabled
dnsmasq.status=disabled
ebtables.1.cmd=-t nat -A PREROUTING --in-interface ath0 -j arpnat --arpnat-target ACCEPT
ebtables.1.status=disabled
ebtables.2.cmd=-t nat -A POSTROUTING --out-interface ath0 -j arpnat --arpnat-target ACCEPT
ebtables.2.status=disabled
ebtables.3.cmd=-t broute -A BROUTING --protocol 0x888e --in-interface ath0 -j DROP
ebtables.3.status=enabled
ebtables.50.status=disabled
ebtables.51.status=disabled
ebtables.52.status=disabled
ebtables.status=enabled
gpio.1.direction=1
gpio.1.line=8
gpio.1.status=enabled
gpio.1.value=disabled
gpio.status=enabled
gui.language=en_US
httpd.https.status=disabled
httpd.port.http=80
httpd.port=80
httpd.status=enabled
igmpproxy.status=disabled
iptables.1.cmd=-t nat -I POSTROUTING -o ath0 -j MASQUERADE
iptables.1.status=enabled
iptables.2.status=disabled
iptables.200.status=disabled
iptables.3.status=disabled
iptables.4.status=disabled
iptables.5.status=disabled
iptables.50.status=disabled
iptables.51.status=disabled
iptables.52.status=disabled
iptables.status=disabled
netconf.1.alias.1.status=disabled
netconf.1.alias.2.status=disabled
netconf.1.alias.3.status=disabled
netconf.1.alias.4.status=disabled
netconf.1.alias.5.status=disabled
netconf.1.alias.6.status=disabled
netconf.1.alias.7.status=disabled
netconf.1.alias.8.status=disabled
netconf.1.autoip.status=enabled
netconf.1.devname=eth0
netconf.1.ip=0.0.0.0
netconf.1.netmask=255.255.255.0
netconf.1.promisc=enabled
netconf.1.status=enabled
netconf.1.up=enabled
netconf.2.alias.1.status=disabled
netconf.2.alias.2.status=disabled
netconf.2.alias.3.status=disabled
netconf.2.alias.4.status=disabled
netconf.2.alias.5.status=disabled
netconf.2.alias.6.status=disabled
netconf.2.alias.7.status=disabled
netconf.2.alias.8.status=disabled
netconf.2.allmulti=disabled
netconf.2.autoip.status=disabled
netconf.2.devname=ath0
netconf.2.ip=0.0.0.0
netconf.2.netmask=255.255.255.0
netconf.2.promisc=enabled
netconf.2.status=enabled
netconf.2.up=enabled
netconf.3.alias.1.status=disabled
netconf.3.alias.2.status=disabled
netconf.3.alias.3.status=disabled
netconf.3.alias.4.status=disabled
netconf.3.alias.5.status=disabled
netconf.3.alias.6.status=disabled
netconf.3.alias.7.status=disabled
netconf.3.alias.8.status=disabled
netconf.3.autoip.status=disabled
netconf.3.devname=br0
netconf.3.ip=172.16.168.2
netconf.3.netmask=255.255.255.0
netconf.3.status=enabled
netconf.3.up=enabled
netconf.status=enabled
netmode=bridge
ntpclient.status=disabled
ppp.1.password=
ppp.1.status=disabled
ppp.status=disabled
pwdog.delay=30
pwdog.host=172.16.168.254
pwdog.period=30
pwdog.retry=3
pwdog.status=enabled
radio.1.ack.auto=disabled
radio.1.ackdistance=1650
radio.1.acktimeout=32
radio.1.ampdu.bytes=50000
radio.1.ampdu.frames=32
radio.1.ampdu.status=enabled
radio.1.chanshift=5
radio.1.clksel=1
radio.1.countrycode=840
radio.1.cwm.enable=0
radio.1.cwm.mode=1
radio.1.devname=ath0
radio.1.dfs.status=
radio.1.forbiasauto=0
radio.1.frag=off
radio.1.ieee_mode=11naht40
radio.1.mcastrate=
radio.1.mode=managed
radio.1.polling=disabled
radio.1.rate.auto=disabled
radio.1.rate.mcs=8
radio.1.rts=off
radio.1.status=enabled
radio.1.subsystemid=0xe005
radio.1.thresh62a=
radio.1.thresh62b=
radio.1.thresh62g=
radio.1.txpower=18
radio.countrycode=840
radio.status=enabled
resolv.host.1.name=TWF-SLETTELAW
resolv.host.1.status=enabled
resolv.nameserver.1.ip=216.119.175.2
resolv.nameserver.1.status=enabled
resolv.nameserver.2.ip=216.119.175.3
resolv.nameserver.2.status=enabled
resolv.status=enabled
route.1.devname=br0
route.1.gateway=172.16.168.254
route.1.ip=0.0.0.0
route.1.netmask=0
route.1.status=enabled
route.status=enabled
snmp.community=onew@ve
snmp.contact=
snmp.location=
snmp.status=enabled
sshd.port=22
sshd.status=enabled
syslog.remote.status=
syslog.status=disabled
telnetd.status=disabled
tshaper.in.1.devname=eth0
tshaper.in.burst=0
tshaper.in.cburst=0
tshaper.in.rate=5120
tshaper.out.1.devname=ath0
tshaper.out.burst=0
tshaper.out.cburst=0
tshaper.out.rate=1024
tshaper.status=enabled
users.1.name=ubnt
users.1.password=SsrYqDOgyucdI
users.1.status=enabled
users.2.status=disabled
users.status=enabled
wireless.1.addmtikie=enabled
wireless.1.ap=
wireless.1.authmode=1
wireless.1.compression=0
wireless.1.devname=ath0
wireless.1.fastframes=0
wireless.1.frameburst=0
wireless.1.hide_ssid=disabled
wireless.1.l2_isolation=enabled
wireless.1.macclone=disabled
wireless.1.scan_list.status=disabled
wireless.1.security=none
wireless.1.signal_led1=94
wireless.1.signal_led2=80
wireless.1.signal_led3=73
wireless.1.signal_led4=65
wireless.1.ssid=TWF_Core_NW
wireless.1.status=enabled
wireless.1.wds=enabled
wireless.1.wmm=enabled
wireless.1.wmmlevel=
wireless.status=enabled
wpasupplicant.device.1.devname=ath0
wpasupplicant.device.1.driver=madwifi
wpasupplicant.device.1.profile=WPA-PSK
wpasupplicant.device.1.status=enabled
wpasupplicant.profile.1.name=WPA-PSK
wpasupplicant.profile.1.network.1.bssid=
wpasupplicant.profile.1.network.1.eap.1.status=disabled
wpasupplicant.profile.1.network.1.key_mgmt.1.name=WPA-PSK
wpasupplicant.profile.1.network.1.pairwise.1.name=CCMP
wpasupplicant.profile.1.network.1.proto.1.name=RSN
wpasupplicant.profile.1.network.1.psk=passw0rd
wpasupplicant.profile.1.network.1.ssid=TWF_Core_NW
wpasupplicant.status=enabled
Emerging Member
Posts: 45
Registered: ‎07-27-2009
Kudos: 1

Re: good ping times and then bad, then packet loss

what do you mean with static speed? do you mean transmission rate?
Regular Member
Posts: 381
Registered: ‎05-25-2009
Kudos: 54
Solutions: 2

Re: good ping times and then bad, then packet loss

what do you mean with static speed? do you mean transmission rate?


Yes set transmission rate.
-----------------------------------------------------------------------------------
Oliver's Law:
Experience is something you don't get until just after you need it
Emerging Member
Posts: 45
Registered: ‎07-27-2009
Kudos: 1

Re: good ping times and then bad, then packet loss

set it on base station and subscriber?
also, what speed should it be set to?
Regular Member
Posts: 381
Registered: ‎05-25-2009
Kudos: 54
Solutions: 2

Re: good ping times and then bad, then packet loss

set it on base station and subscriber?
also, what speed should it be set to?


yes set it at both ... Usually when you have stable pings check what speed you have on both ap and subscriber than set it by the next lower speed available. Or from the higest and start lowering it until you see a stable link.
-----------------------------------------------------------------------------------
Oliver's Law:
Experience is something you don't get until just after you need it
Emerging Member
Posts: 45
Registered: ‎07-27-2009
Kudos: 1

Re: good ping times and then bad, then packet loss

anyone else have any ideas? it seems to be stable on auto speeds
Highlighted
Member
Posts: 255
Registered: ‎01-07-2009

Re: good ping times and then bad, then packet loss

Any update on this issue? I have my link setup for auto speed. Mine also seems to work better set for auto speed. I have not seen the high ping times, but have only had it carry about 5mb/s traffic for a max. My ping times did jump from 5-7 ms to 20-25 ms. That is with a 1400 byte ping....
Alan Long
Aerowire