New Member
Posts: 3
Registered: ‎12-26-2016

nano station can ping but no web interface

Hi - I have simple pt - pt link using 2 nanostations, one access point, one a station. Has been runnig for a year or so until link went down coupld days ago. Couldn't ping the AP radio at its configured IP, but noted that I could ping default address so assumed it must have reset somehow. So I can ping it at 192.168.1.20 but cannot open web gui, just no response. Have tried resetting etc, no different. I take the exact same laptop and cable to other end of the link and can ping and access web gui at that site fine - so I know no issue with my laptop, cable, browser etc.

I tried tftp upload, all went fine, but still no gui response. I have come to the conclusion that the radio has a fault - do you think I'm right or is there something else that could be wrong here?

many thanks.

Ubiquiti Employee
Posts: 12,095
Registered: ‎11-27-2012
Kudos: 3867
Solutions: 793
Contributions: 73

Re: nano station can ping but no web interface

Have you tried to access the radio via SSH? If not, I would give that a shot. (On Windows, you can use PuTTY for an SSH client)

Do you recall the firmware version?

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

New Member
Posts: 3
Registered: ‎12-26-2016

Re: nano station can ping but no web interface

[ Edited ]

thanks, I didn't try ssh but I did try telnet which got zero response so I'm guessing ssh would be the same? 

Senior Member
Posts: 2,744
Registered: ‎04-21-2015
Kudos: 406
Solutions: 108

Re: nano station can ping but no web interface

Hi,

 

Not necessarily as SSH and Telnet are different protocols and running on the different ports. SSH is on by default on the device so more likely you will get response 

Thanks,
Myky
CWNA
--------------------------------------------------------------------------------------------------------------------------------------------------
Don`t blame the device as it`s always doing what you have asked it to do, this is not always the same as what you want.
New Member
Posts: 3
Registered: ‎12-26-2016

Re: nano station can ping but no web interface

Sorry for slow response! The unit is remote from me and in the meantime we've replaced it and link is back working. Once I get the faulty unit back I'll see what I can do to get into it. Thanks again.

New Member
Posts: 6
Registered: ‎07-24-2014

Re: nano station can ping but no web interface

Hello all,

 

I got the same problem, no WEB GUI response.

 

It's a Nanostation M2 Loco as bridge and AP Repeater (A):

Connected on LAN with cable to the router

WLAN as AP-Repeater to clients and another NS M2 loco (B) with other clients in the corner of the building

 

All AP in firmware v5.6.2 (XM)

 

In first time, I can't access WEB GUI of (A) but access to WEB GUI of (B)

When launch browser connexion, on port 80 (http) the URL bar display http://10.10.10.10/login.cgi?uri=/

and I got a white page.

 

I try AIRCONTROL and got error message when try to connect device :

10.10.10.10 : Device operation failed: mca-provision http://Aircontrol.IP:9080/heartbeat/ /tmp/ac-identity-4deefb0956548464a3d173a431de4613 failed with status 138: Bus error

 

I try SSH successfully, and reset config in cmdline :

 

cp /usr/etc/system.cfg /tmp/system.cfg; save; reboot

I list ls -la /var/etc/persistent/ and not find some thing wrong.

 

No WEB GUI

UPDATE firmware via CLI/SSH to 6.0 and WEB GUI is ok

Redo a new config and after APPLY : WEB GUI is another time HS

Re-Reset config : WEB GUI is OK

Try to change only one parameter : IP address, mask and gateway : WEB GUI is another time HS

 

Actually my AP (A) is running with a new config created and tested on another same device in office and uploaded via CLI/SSH.

It's now forwarding packets to (B), but no WEB GUI.

 

I've tried a config with https/443 , the same problem, IE or Firefox detect the certificate error, and after acceptation print a withe page.

 

Can you help me ??

 

 Good mind.

 

Best Regards

 

Serge

New Member
Posts: 1
Registered: ‎01-06-2017

Re: nano station can ping but no web interface

 
New Member
Posts: 21
Registered: ‎02-08-2016
Kudos: 4

Re: nano station can ping but no web interface

I had the same issue, turned out to be a faulty CAT5 cable. Might not be the case in your situation, but just putting it out there.

New Member
Posts: 6
Registered: ‎07-24-2014

Re: nano station can ping but no web interface

Hello,

 

Thanks for your responses.

 

For the cable fault, I'll try later in the week, because I'm not on this site.

On the other hand, I lose about 1% of packets between the router and nanostation which is way too much for 100M LAN

And I think, if the cable is faulty, why can I browse the second AP-Repeater behind the faulty one ?

 

Best regards

New Member
Posts: 1
Registered: ‎05-23-2017
Kudos: 1

Re: nano station can ping but no web interface

 

* THIS WORKED FOR ME *

 

So, I have a NanoStation M5 that was mounted (haphazardly) on the corner of a house.  A big rainstorm came and knocked it over so that the unit was upside-down.  It completely filled up with water, even though it was still powered, 

 

So after drying it out with a hairdryer and cleaning all contacts, I had the same issue as mentioned here; I could ping the unit, but no Web GUI.  Factory reset did not fix the issue.

 

So after much research, I found this gem of a website: https://commotionwireless.net/docs/cck/installing-configuring/install-and-recover-tftp/

 

 

Basically, here is what you do (Windows users):

 

- Download correct Firmware for unit. (URL: https://www.ubnt.com/download/ )

 

- Download TFTP Client program for Windows (URL: http://www.shadowsoftware.net/shadowgameworld/downloads/tftp2.exe )

 

- If you don't know the IP address, you can factory reset device to get the 192.168.1.20 IP address

 

- Unpower the unit (unplug the wire)

 

- While holding a paper-clip on the reset button, plug the POE wire back in. (keep holding reset button)

 

- Be VERY patient as it takes like 20 seconds.  Wait for the lights to start 'dancing' (alternating in a pattern)

 

- Ping the unit to make sure there is a connection still

 

- In TFTP program, Unit IP Address for 'Server' and select the appropriate firmware file. (no password needed)

 

- Click 'Upgrade' button. If works correctly, you will see a blue progress bar move as it uploads the file

 

- Wait like 5 minutes for the unit to install the firmware

 

- Power-cycle the unit (unplug the wire for 10 seconds, then plug back in)

 

- You should now be able to access the WebGUI

 

* As a disclaimer, I take NO responsibility if this does not work for you.  But it worked perfect for me and I am back in business.

 

Leave a comment and let me know if this works for you.  =)