Reply
Highlighted
Emerging Member
Posts: 70
Registered: ‎08-09-2015
Kudos: 7
Solutions: 3
Accepted Solution

Disable/Extend AirMAX Session Timeout

It appears to me that in 8.5.x the timeout for GUI sessions to my Litebeams has been significantly reduced so much so that I am now forced to log on after 5-10 of inactivity.  Is this a configurable parameter?


Accepted Solutions
Senior Member
Posts: 3,136
Registered: ‎07-17-2010
Kudos: 706
Solutions: 179

Re: Disable/Extend AirMAX Session Timeout

[ Edited ]

Click the gear icon, top left on the main/dashboard page.

 

Then on top you will see the services tab.

 

Unless you are only using a guest/read-onlyaccount to login.  Not sure what options are there, in that case.

 

@rrobinet

View solution in original post


All Replies
Senior Member
Posts: 3,136
Registered: ‎07-17-2010
Kudos: 706
Solutions: 179

Re: Disable/Extend AirMAX Session Timeout

[ Edited ]

Services-web server-session timeout

 

@rrobinet

Emerging Member
Posts: 70
Registered: ‎08-09-2015
Kudos: 7
Solutions: 3

Re: Disable/Extend AirMAX Session Timeout

I don't find services...web... on any GUI page or through the CLI

Senior Member
Posts: 3,136
Registered: ‎07-17-2010
Kudos: 706
Solutions: 179

Re: Disable/Extend AirMAX Session Timeout

[ Edited ]

Click the gear icon, top left on the main/dashboard page.

 

Then on top you will see the services tab.

 

Unless you are only using a guest/read-onlyaccount to login.  Not sure what options are there, in that case.

 

@rrobinet

Emerging Member
Posts: 70
Registered: ‎08-09-2015
Kudos: 7
Solutions: 3

Re: Disable/Extend AirMAX Session Timeout

thanks. now i need to find the same setting on the Edgerouters
Reply