Reply
New Member
Posts: 2
Registered: ‎05-24-2017

Problem airRouter with DHCP pass-through in Station-Bridge Mode

Hello,

 

hope you can help.

 

My goal: Bring 3 wired network devices (TV, MediaPlayer, AirPlay-Adapter) to my existing network via wireless bridge (no cable possible)

 

My existing network setup: Inet -> DSL Router (DHCP-Server) -> WiFi Network (2 aruba IAP)

 

I am bought an aiRouter (some research and postings found via google). First Setup was no problem.

 

My test setup: Laptop (Windows 10) ethernet connection -> airRouter LAN-Port1 -> WLAN to my aruba AP

 

- configured airRouter network as bridge (static IP settings (outside of my DHCP range) -> working

- configured WLAN in station mode (without WDS) and connected to my SSID -> working

- the airRouter itself can go to the inet (NTP, ping, DNS)

- configured Laptop with static IP Settings (outside of DHCP range) -> inet is working

- changed LAN settings to DHCP -> not working, no DHCP server is reachable

- the windows Laptop uses the autoconfig IP (i see this IP also on the aruba dashboard)

 

Why does DHCP not work? There is no firewall in the path and when i connect the Laptop via WLAN, DHCP is working fine. I have rebooted the Laptop and also the airRouter sometimes.

Without LAN connection on the airRouter i see the bridge IP on the aruba dashboard. With Laptop and static IP, i see the static IP from Laptop in the dashboard, with DHCP i see the autoconfig IP (169.x.x.x).

 

What happens when i connect a second LAN device on the airRouter?

 

On the MediaPlayer and TV i can use static IP, but on the airplay-Adapter i need DHCP.

 

regards

red

New Member
Posts: 2
Registered: ‎05-24-2017

Re: Problem airRouter with DHCP pass-through in Station-Bridge Mode

My test results:

 

- Network set to router, DHCP-Server on LAN, no NAT -> works as expected but airPlay-Adapter was not seen on the existing network

- configured NAT, Multicast forwarding -> no success, no airPlay

- switched back to Bridge-Mode -> always no DHCP server reachable

 

Reply