Reply
Highlighted
Member
Posts: 167
Registered: ‎06-25-2014
Kudos: 32
Solutions: 7

1 mfi-cs on 2 different mPorts

My guess is the answer is no, but I would like to know if I can splice 2 mPorts into 1 mFi-CS?

 

I have been playing with Home Assistant and setting up my mFi devices in there. Really nice to be able to control my devices with my phone without having to write a curl/bash script on my web sever for on/off for every device, which is what I have been doing.

 

I have 1 mFi-CS on each one of my Main Breaker Box 120v Wires set with custom sensors found here for watts output instead of amps. They do not show up in Home Assisant unless I switch them back to the predefined sensor for mFi-CS.

 

Even though they are connected with patch cables, I have read that they use 3 and 6 only. Will it work to simply splice the 3 and 6 in parallel to 2 different mPorts. One mPort setup to the custom sensor and One mPort setup to the predefined sensor. This way I still get the data in the energy tab (if working anyway, really buggy) and also get the data to Home Assistant.

Member
Posts: 167
Registered: ‎06-25-2014
Kudos: 32
Solutions: 7

Re: 1 mfi-cs on 2 different mPorts

Nevermind, I tried it, it works.

 

I took 1 cable cut it in half and spliced all wires together. Took half of another cable and spliced only the greens to the other halfs. Set the new mPort for mFi-CS and it shows the same data. The data tab didn't change either so it seems they are both pulling the correct info.

Reply