Upcoming Maintenance Alert:

The UBNT Community will be upgraded at 5pm MDT on April 25th. During this time the community forums will be set to read-only status.

Learn more

×
Reply
Highlighted
New Member
Posts: 2
Registered: ‎02-03-2017
Accepted Solution

Help with mFi controller

If someone have working mFi controller now, can you tell me exact Java and MongoDB version you are using?

I've tried Windows package with JRE7u79/u80 and Ubuntu 14.04 with MongoDB 2.4.14 and OpenJDK7. I can start mFi service, but I'm not being able to log into web UI. It's just a endless loading page. Tried with different ports.

Sorry for my English.


Accepted Solutions
Emerging Member
Posts: 104
Registered: ‎04-30-2013
Kudos: 82
Solutions: 7

Re: Help with mFi controller

Windows Server 2012 R2

Java 7 Update 80 (32-bit)

Java 7 Update 80 (64-bit)

mFi 2.1.11

MongoDB 2.6.7 (packaged with mFi or UniFi)

View solution in original post


All Replies
Emerging Member
Posts: 104
Registered: ‎04-30-2013
Kudos: 82
Solutions: 7

Re: Help with mFi controller

Windows Server 2012 R2

Java 7 Update 80 (32-bit)

Java 7 Update 80 (64-bit)

mFi 2.1.11

MongoDB 2.6.7 (packaged with mFi or UniFi)

New Member
Posts: 2
Registered: ‎02-03-2017

Re: Help with mFi controller

Somehow that really works. Thank you Man Happy

New Member
Posts: 13
Registered: ‎01-10-2016

Re: Help with mFi controller

how do you get the older version of java now?
New Member
Posts: 3
Registered: ‎09-21-2016

Re: Help with mFi controller

Hi.

I've the same issue.

I can't access the mFI controller in anyway (tried on Windows 7 machine or Windows 10 machine)

I've two questions:

  1. If I look for a "mFi service" in windows services I can't find any
  2. I've tried with java 8 and java 6 (as suggested by Unifi support chat) , but in all cases this is the error:

 

2017-04-04_181556.png

 

I've tried with different browser (Chrome, Edge, I.E.) but with no success.

Any idea?

Thanks in advance

 

New Member
Posts: 5
Registered: ‎04-15-2017

Re: Help with mFi controller

New Member
Posts: 5
Registered: ‎04-15-2017

Re: Help with mFi controller

I see Java 7 recommended (http://www.oracle.com/technetwork/java/javase/downloads/java-archive-downloads-javase7-521261.html), so you may give it a try.

 

Also, do you have the firewall enabled?

Reply