Help please! EdgeRouter Pro with ICUK config


  • I
    Custom Avatar

    Hello, my name is Gustavo and I work on an non profit religious organisationWe are trying to install an ubiquity EdgeRouter Pro.We have now an Cisco 2810 and our ISP is the ICUK. We have a optic finer line with fixed IP.Attached is my configuration page of our router and the information that it requires. Can anyone help me telling me what information I should put in each field ? Please!I tried everything…

    Screen Shot 2017-04-20 at 20.58.00.pngScreen Shot 2017-04-20 at 20.58.07.pngScan ok.jpg


  • D
    Super Users

    IP Address 46.x.x.82 / netmask 255.255.255.252

    Gateway 46.x.x.81
    DNS - x.x.x.59


  • I
    Custom Avatar

    ok, but in the Lan option ? What I put there ? Turn on the dhcp or not ?

    Oh I forgot to mention that after pass through the ER pro, the connection goes to an Sense firewall that we have. This is the screen shots.

    Screen Shot 2017-04-21 at 12.36.07.pngScreen Shot 2017-04-21 at 12.38.07.pngScreen Shot 2017-04-21 at 12.38.32.pngScreen Shot 2017-04-21 at 12.38.40.png


  • D
    Super Users

    The ER doesn't do "passthrough" … each port is a different network.

    As for your LAN, set up the interface(s) on the ER such that it'll work with your setup.


  • I
    Custom Avatar

    Yes but i mean , I dont mean "passtrough". I just saying that after the ER the connection goes to an firewall an those are the settings on him.

    I think that the firewall needs to reiceive a IP 46.102.216.82 from the ER. But trying to setup the Lan on the ER to give this ip 46.102.216.82/30, the ER dont let me to do this… Just if I turn the DHCP for the LAN off, then the ER let me to do.

    What i am asking, is what to put on the LAN config.

    Sorry... I know that i am very noob....


  • D
    Super Users

    What is the order of devices, and what all is involved?

    From the sound of things:

    1. Cisco something or other from the ISP

    2. your ER

    3. the pfsense

    4. rest of lan


  • I
    Custom Avatar

    We are Swapping the Cisco for the ER. We dont want to use the Cisco anymore.

    So will be like. The connection arrives here by optic fiver into an device that converts the signal for an RJ45 cable so the sequence will be.

    Optic Fiber converter

    ER

    Sense Firewall

    Windows Server

    EdgeSwitcher.

    I want to keep all the configurations, just want to change the cisco for the ER. This is why I need to make the configuration exactly like the first image that I posted.


  • D
    Super Users

    so make the configuration like that …


  • I
    Custom Avatar

    Ok. Thank you very much. Thanks for your patience.
    I am only worried now about LAN config con te ER. Should I put the end 82 and disable the dhcp ?
    What I know is that the pfsense needs to reiceve the ip .82 to work.


  • I
    Custom Avatar

    If it helps. I got the configuration inside our Cisco Router that we wanna replace for the ER.

    interface GigabitEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/0.3865
    encapsulation dot1Q 3865
    ip address 46.102.216.77 255.255.255.254
    !
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1.1
    encapsulation dot1Q 1 native
    ip address 46.102.216.81 255.255.255.252
    !
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    !
    !
    ip route 0.0.0.0 0.0.0.0 46.102.216.76
    !
    logging esm config
    logging trap debugging
    logging 46.33.128.54
    logging 46.33.128.55
    access-list 20 permit 46.33.129.13
    access-list 20 permit 46.33.130.1
    access-list 20 permit 46.33.128.0 0.0.0.255
    access-list 20 permit 46.33.129.0 0.0.0.15
    access-list 20 permit 46.102.214.64 0.0.0.31
    access-list 20 permit 46.102.216.76 0.0.0.1
    access-list 20 permit 46.102.216.80 0.0.0.3
    access-list 50 permit 46.33.128.0 0.0.0.255


  • I
    Custom Avatar

    anyone ?


  • D
    Super Users

    So then duplicate the settings from the Cisco box onto the relevant ports on the ER …

    Either I'm not understanding where you're having a problem, or you're trying to make this harder than it really is ...


  • I
    Custom Avatar

    Well, I know that this should be easy but is not being.

    The problem is… When I put this settings on the ER. The ER simply dont connects.

    So my question for myself and for the forum is. Where in the setup wizard I have to put each of those informations. WAN and LAN.


  • D
    Super Users

    Have you talked with the ISP to confirm that they're okay with you swapping out the cisco for the ER?

    If you've already properly filled out the "wan" and "lan" settings, it could very well be that hte ISP is locking you out …


  • I
    Custom Avatar

    Yes they are ok with that, but they dont want to give support for the ER.

    But last question I promisse.

    Can you please, tell me what I have to put on these fields ?

    Like, WAN:

    Adress: ? / ?

    Gateway:

    DNS server:

    Check the VLAN box and put the ISP Vlan ?

    Enable the defalt firewall ?

    And LAN:

    Adress: ?/?

    Enable DHCP server ?


  • D
    Super Users

    All the information is on the sheet the ISP gave you (with regards to WAN address/ netmask / gateway / VLAN / etc. and LAN subnet).

    yes, of course you should enable the firewall …

    Whether or not you enable DHCP on your LAN side is up to you.


  • I
    Custom Avatar

    Yes, well… Thank you.

    I just asked to fill that fields, in order to compare with what I am doing here.

    If you can't its okay.

    Thanks


  • D
    Super Users

    "WAN"

    IP address 41.x.x.77/31

    VLAN - 3865

    Gateway - 41.x.x.76

    "LAN"

    IP - 41.x.x.x/30


Posts 18Views 2
Log in to reply

Looks like your connection to Ubiquiti Networks Community was lost, please wait while we try to reconnect.