• J
    jimmy6509

    - Client had one switch, i happened to have a used one on hand.  USW8-150W was ~200, USW 24 almost double that.  In hindsight you are probably right, the 24 would have made things cleaner.  But other than VOIP, not much is happening on the LAN that would call for any sort of traffic management.

    - Your closet big box hardware store, home depot in my case.  They are mirror clips with a long screw into plywood.  Not ideal but was trying to get away from a cable tie across the units.

    C'mon UBNT, a mount for the CK please?

    posted in UniFi - Stories read more
  • J
    jimmy6509

    I replaced it with the USG-3.  In this case the ethernet port was already active at the VZ demarc (ONT?) so it was a easy no FIOS tech support contact plug and play.

    I have made this switch at my home, had to call tech support to have them switch the feed from coax to ethernet.   Google it before you do, you have to accomodate your FIOS STB if applicable.

    posted in UniFi - Stories read more
  • J
    jimmy6509

    I came in after the FIOS install (sales job).  I put the 4 lines on ooma office which satisified thier requirement of forwarding / virtual office.  Killed the FIOS quasi-POTS and monthly rental actiontec.

    posted in UniFi - Stories read more
  • J
    jimmy6509

    Client moved to a space that was modifed from the previous physicall buildout.  FIOS installed 4 very expensive ($75/line) phone drops and hooked up one hardwired LAN drop.  Switched them to OOMA office for the phones, built out the LAN with USG-3, CloudKey, USW-8 for the PoE phones and WAP.  Ditched the monthly rental FIOS Router / WAP.

    2017-02-23 13.31.39.jpg2017-03-22 18.02.59.jpg2017-03-22 18.03.11.jpg

    posted in UniFi - Stories read more
  • J
    jimmy6509

    Curious, what POS system do you plan to use?

    posted in UniFi Wireless read more
  • J
    jimmy6509

    I'm in a similar situation….working with a fresh install of win 7 64bit.  java 7 32 & 64 installed.  when installing 3.2.5 the installer declares that java needs to be installed, takes me to the java DL page which is java 8.

    Frustrating that this scenario / bug exists

    posted in UniFi Wireless read more

Looks like your connection to Ubiquiti Networks Community was lost, please wait while we try to reconnect.