• U
    UBNT-Matt

    Hi guys,

    Just wanted to stop by one last time and let everyone know today is my last day at Ubiquiti. In the 10+ years I’ve been in this industry, I’ve made many life-long friends, and learned a lot about technology, business, and life :)

    And now I’m excited to pursue a new venture (not related to this industry). This was a tough decision, but I’ve had this startup bug for a while now ;) Ubiquiti’s provided me with a lot of opportunity, and I’ve enjoyed seeing it grow.

    UBNT has many great things planned over the next couple of years; you’ll be in good hands ;)

    Keep in touch! You can find me in all the regular spots (LinkedIn, etc).

    All the best,
    Matt H.

    posted in The Lounge read more
  • U
    UBNT-Matt

    Hi,

    Would it be possible to get a copy of the email headers w/ the barracuda info so we can see what was causing it?

    Thanks,

    Matt

    posted in Business Talk read more
  • U
    UBNT-Matt

    Hi guys,

    Can you post a screenshot showing the error you're seeing?

    Also, if you clear cookies & cache, does the problem go away?

    Thanks,
    Matt

    posted in About the Ubiquiti Community read more
  • U
    UBNT-Matt


    Tywin wrote:

    Resolved; thanks @UBNT-Matt :smileyhappy:


    No problem!

    posted in About the Ubiquiti Community read more
  • U
    UBNT-Matt


    sTywin wrote:

    Hi all, could I get some help from a moderator or forum admin? I've lost access to my regular account, username "Tywin". I tried to update my email address, and now when I sign in I get a message that I have to verify my email address, but I am not receiving verification emails.


    Hi,

    Can you send an email from the account you have on file to matt@ubnt.com? I should be able to help you out.

    Thanks,
    Matt

    posted in About the Ubiquiti Community read more

Looks like your connection to Ubiquiti Networks Community was lost, please wait while we try to reconnect.